Google прекращает поддержку Internet Explorer 6.0

Ровно через месяц, с 1 марта Google прекратит поддержку браузера Internet Explorer 6.0. Теперь пользователям Google Docs и других сервисов компании придется обновиться хотя бы до следующей версии браузера Microsoft (Internet Explorer 7) или использовать альтернативные разработки.

Отметим, что в последнее время веб-сайты перестают поддерживать Internet Explorer 6.0. В первую очередь это связано с тем, что он не совместим со многими современными стандартами и неправильно отображает некоторые веб-страницы. Также многих беспокоит устаревшая система безопасности. Напомним, что во время недавних атак на крупные компании, среди которых была и Google, хакеры из Китая использовали неизвестную ранее уязвимость в браузерах IE 6.0 – 8.0. Несколько дней спустя Microsoft выпустила апдейт, исправляющий найденную ошибку.

Отметим, что после выхода более новых версий Internet Explorer доля 6-й версии стала прогнозируемо снижаться, однако, по данным StatCounter, до сих пор составляет 13,5%.

После 1 марта для работы с сервисами Google понадобится браузер Internet Explorer не ниже 7.0 версии, Firefox 3.0 и выше, Safari 3.0 и выше, Chrome 4.0 и выше. О пятом по распространенности в мире браузере Opera ничего не сообщается.