Google будет блокировать устаревшие плагины в Chrome

После того как в Google Chrome интегрировали Adobe Flash, браузер научился самостоятельно обновлять этот плагин. Теперь стало известно, что в будущих версиях браузера также будут блокироваться устаревшие плагины, но точная дата выхода таких сборок пока не уточняется.

В дополнение к блокированию при установке некоторых нечасто используемых плагинов Chrome будет предупреждать пользователя о возможных последствиях. В Google считают, что для того чтобы работать в Интернете, сегодня не требуется установка большого числа дополнительных плагинов (не путать с расширениями), поэтому если пользователь попытается установить какой-нибудь малораспространенный и нечасто используемый вариант, то браузер будет предупреждать его об этом.

Разработчики браузера Firefox также дают возможность пользователю проверить актуальность установленных плагинов. Однако происходит это не в автоматическом режиме, а при посещении специального сайта. Позднее в этом году функция автоматической проверки должна быть интегрирована в Firefox 4.0.

Напомним, что несколько дней назад стало известно о том, что для обеспечения безопасности Android Google удаленно стерла 2 приложения с устройств пользователей. Блокирование устаревших плагинов в Chrome преследует ту же цель.