Новости
OS X 10.9 Mavericks заработает на всех совместимых с предыдущей ОС ПК

OS X 10.9 Mavericks заработает на всех совместимых с предыдущей ОС ПК


03-Mavericks

Во время анонса OS X 10.9 Mavericks на последней конференции WWDC 2013 компания Apple не распространялась о требованиях новой операционной системы, отметив лишь, что она намного энергоэффективнее предшественницы. Сразу после анонса разработчики получили возможность загрузить Preview-версию продукта, после чего покров тайны с аппаратных требований этой платформы был сорван. Судя по сопроводительным документам, OS X 10.9 Mavericks без проблем заработает на любом компьютере Apple, который совместим с OS X 10.8 Mountain Lion.

В частности, упомянутая операционная система может работать на следующих Mac:

● iMac (середина 2007 или новее);
● MacBook (13-дюймовый алюминиевый, конец 2008), (13-дюймовый, начало 2009 или новее);
● MacBook Pro (13-дюймовый, середина 2009 или новее), (15-дюймовый, середина 2007 или новее), (17-дюймовый, конец 2007 или новее);
● MacBook Air (конец 2008 или новее);
● Mac Mini (начало 2009 или новее);
● Mac Pro (начало 2008 или новее);
● Xserve (начало 2009).

Для установки требуется машина, работающая, как минимум, под управлением Mac OS X 10.6.7 Snow Leopard или более новой версии ОС и 8 ГБ свободного дискового пространства. Единственное отличие в требованиях в сравнении с Mountain Lion в том, что OS X 10.8 для своей установки требует наличия минимум OS X 10.6.8.

Несмотря на то, что выше описаны требования версии OS X 10.9 Developer Preview, к финальному релизу они вряд ли изменятся, о чем говорит практика прошлых лет.


Сообщить об опечатке

Текст, который будет отправлен нашим редакторам: