Блоги
Adobe выпустила очередное исправление критических уязвимостей в Flash

Adobe выпустила очередное исправление критических уязвимостей в Flash

Adobe выпустила очередное исправление критических уязвимостей в Flash


В Adobe Flash были обнаружены очередные критические уязвимости, затрагивающие пользователей Windows, Mac OS X, Linux и Chrome OS.

Обновление APSB16-15 исправляет около двух десятков уязвимостей, самой серьёзной из которых является CVE-2016-4117. Эта брешь в безопасности позволяет злоумышленникам запускать вирусы в системе пользователя, чем совсем недавно они и пользовались, устанавливая Ransomware на компьютерах пользователей через предыдущую уязвимость в Flash.

Adobe рекомендует обновить Flash всем пользователям вышеперечисленных ОС, а также пользователям браузеров IE, Edge и Chrome, чтобы избежать потенциального заражения системы вирусами.


Сообщить об опечатке

Текст, который будет отправлен нашим редакторам: